
    <!DOCTYPE html>
	<html data-placeholder-focus="false" lang="en-US">
	<head>
		<!-- SiteScope -->
	    <meta charset="utf-8">
	    <meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		<title>Assistant Store Manager Greensboro Maryland job with Family Dollar | 39228706</title>
		
			
				<link rel="stylesheet" href="//jobs.washingtonpost.com/assets/dist/css/package.css;p=master,branding;v=b599540de0d121ccc77c9bce00c39c46" type="text/css">
			
			
			
		
		<!--[if lt IE 10]>
			<link rel="stylesheet" href="//jobs.washingtonpost.com/assets/dist/css/css-columns.css;v=d73e4cd52fe177a7de02d32cb1d065d6" type="text/css">
		<![endif]-->
		<!--[if lte IE 8]>
			<script src="//jobs.washingtonpost.com/assets/dist/js/html5shiv.js;v=57b8bbbbba9e995322b6283c06b8abd1" type="text/javascript"></script>
			<style>
				.container { width: 1180px; max-width: 1180px; }
			</style>
			<![endif]-->
		<!--[if IE 7 ]>
			<style>
				.grid-item { behavior: url(//jobs.washingtonpost.com/assets/dist/js/boxsizing.htc;v=5914822d787c46f19fd9491de476818a); zoom: 1; }
			</style>
		<![endif]-->
		
			<meta name="keywords" content=" jobs, Washington Post Jobs, Job Search">
			<meta name="description" content="Assistant Store Manager Greensboro Maryland in Retail, Retail Sales Associate with Family Dollar. Apply Today.">
			<meta name="templatename" content="JobDetails/JobDetailsPage.mango">
		
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
			
		
		
	<!--[if gte IE 9]><!-->
		<script type="text/javascript" src="//jobs.washingtonpost.com/assets/dist/js/jquery-2.0.3.js;v=47cf438c5343380d9eadc56909fcaba9"></script>
	<!--<![endif]-->

	

	
	<script src="//jobs.washingtonpost.com/assets/dist/js/iframe-resizer-custom.min.js;v=2d515e783c56a457f93af78b2685d2f3"></script>
	<script>
		$(function() 
        {
			$('.full-height-iframe').iFrameResize();
		});
	</script>

	<!-- Hotjar Tracking Code for https://jobs.washingtonpost.com/ -->
	<script>
	   (function(h,o,t,j,a,r){
	       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	       h._hjSettings={hjid:227564,hjsv:5};
	       a=o.getElementsByTagName('head')[0]; 
	       r=o.createElement('script');r.async=1;
	       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	       a.appendChild(r);
	   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
	
	<script async src="//jsv3.recruitics.com/1f253e04-02b5-11e7-8bf3-e31b061f6a4d.js"></script>

		
			
		
		<script>
			if ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window) {
				document.documentElement.className = ' js';
				
				
				var mdgx = {};
				
					mdgx.locationSearchPath = '/location-lookup/';
				
				mdgx.rsLink                = 'https://employers.washingtonpost.com/';
				mdgx.recruiterSearchPath   = '/recruiter-lookup/';
				mdgx.shortlistPath         = '/your-jobs?ActiveSection=ShortList';
				mdgx.clickStatTrackingPath = 'https://jobs.washingtonpost.com/click-stat/';
				mdgx.systemSiteName = 'WashingtonPostJobs';
				mdgx.targetedJobUpsellEnabled = 'False';

				!function(e,t,r){function n(){for(;d[0]&&"loaded"==d[0][f];)c=d.shift(),c[o]=!i.parentNode.insertBefore(c,i)}for(var s,a,c,d=[],i=e.scripts[0],o="onreadystatechange",f="readyState";s=r.shift();)a=e.createElement(t),"async"in i?(a.async=!1,e.head.appendChild(a)):i[f]?(d.push(a),a[o]=n):e.write("<"+t+' src="'+s+'" defer></'+t+">"),a.src=s}(document,"script",
					[
						
						"//jobs.washingtonpost.com/_js/dict.js;v=0d39a7a8d57ce8f9dc2c25c882616874",
						"//jobs.washingtonpost.com/assets/dist/js/bundle.min.js;v=df070d1e94ad942cbf75ead4b3eaefcb"
						
					]);
			}
		</script>
		
		

		<link rel="shortcut icon" type="image/x-icon" href="//jobs.washingtonpost.com/assets/dist/images/favicon.ico;v=4692c5e0bec5325fbdaf890384d758ea">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//jobs.washingtonpost.com/assets/dist/images/appIcon-114x114.png;v=37ee6f7cd104a4d38d6726024bd040a8">

		
		
		
		

 <meta name="robots" content="NOINDEX, FOLLOW"> 




		
		<link rel="canonical" href="https://jobs.washingtonpost.com/job/39228706/assistant-store-manager-greensboro-maryland/">





	<link rel="search" type="application/opensearchdescription+xml" href="https://jobs.washingtonpost.com/opensearch/" title="Washington Post Jobs" />


 

<meta name="lang" content="en-US">


<meta property="og:url" content="https://jobs.washingtonpost.com/job/39228706/assistant-store-manager-greensboro-maryland/" />
<meta property="og:title" content="Assistant Store Manager Greensboro Maryland job with Family Dollar | 39228706" />
<meta property="og:description" content="General Summary: As a Family Dollar Assistant Store Manager you will responsible for providing exceptional service to our customers. A key priority i" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:site_name" content="Washington Post Jobs" />






<meta property="og:article:published_time" value="2018-11-09T00:00:00" />
<meta property="og:article:modified_time" value="2018-11-12T02:52:19" />
<meta property="og:article:expiration_time" value="2018-11-12T07:07:04" />


	
	
		<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@washpostjobs">
<meta name="twitter:title" content="Assistant Store Manager Greensboro Maryland">
<meta name="twitter:description" content="General Summary: As a Family Dollar Assistant Store Manager you will responsible for providing exceptional service to our customers. A key priority i">
		
			
				<script>
var commercialNode = 'jobs',wp_meta_data = { showAds:true };
</script>

			
		
		
			
				
    <!-- Madgex Tracking Google Verification -->
    <meta name="google-site-verification" content="P6MZ2TvcIaIYV_iufBTA4a01TM_2T32XHfrqUir9QBs" />



	<!-- Begin: Madgex Google Universal Analytics Snippet -->
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</script>
	<!-- End: Madgex Google Universal Analytics Snippet -->



<script>
var ClientGoogleTagManagerDataLayer = [{
'conversion\x2dresult': 'JobDetails',
'IsLoggedOn': 'False',
'UserId': '',
'Culture': 'en\x2dUS',
'absolute\x2durl': 'https\x3a\x2f\x2fjobs.washingtonpost.com\x2fjob\x2f39228706\x2fassistant\x2dstore\x2dmanager\x2dgreensboro\x2dmaryland\x2f',
'SiteName': 'Washington\x20Post\x20Jobs',
'page\x2dtitle': 'Job\x20Details',
'job': 'Assistant\x20Store\x20Manager\x20Greensboro\x20Maryland',
'SalaryDescription': '',
'LocationDescription': 'Greensboro,\x20MD',
'JobDatePosted': '09\x20Nov\x202018',
'JobRef': '',
'JobProduct': 'Standard\x20Listing',
'recruiter': 'Family\x20Dollar',
'CategoryTerms': 'Retail\x20Sales\x20Associate,Retail,Experienced\x20\x28Non\x2dManager\x29,Full\x20Time,Greensboro',
'Function': 'Retail\x20Sales\x20Associate',
'AllTerms': 'Retail\x20Sales\x20Associate,Retail,Experienced\x20\x28Non\x2dManager\x29,Full\x20Time,North\x20America,United\x20States,Maryland,Caroline\x20County,Greensboro',
'Function\x2dAllTerms': 'Retail\x20Sales\x20Associate',
'Industry': 'Retail',
'Industry\x2dAllTerms': 'Retail',
'Career\x20Level': 'Experienced\x20\x28Non\x2dManager\x29',
'Career\x20Level\x2dAllTerms': 'Experienced\x20\x28Non\x2dManager\x29',
'Hours': 'Full\x20Time',
'Hours\x2dAllTerms': 'Full\x20Time',
'Location': 'Greensboro',
'Location\x2dAllTerms': 'North\x20America,United\x20States,Maryland,Caroline\x20County,Greensboro',
'ApplicationMethod': 'ExternalRedirect',
'RecruiterType': 'Backfill\x20Employer',
'PurchaseReference': '',
'HasJobLogo': 'False',
'ApplicationURL': 'http\x3a\x2f\x2fwww.juju.com\x2fjad\x2f00000000vdoeqf\x3fpartnerid\x3d7d429feb7fcc5727e072063c4e1f83cb\x26exported\x3dTrue\x26hosted_timestamp\x3d0042a345f27ac5dc86a7797467522254e680f8a558128add047272f13c09de9d'
}];
</script>
<!-- Google Tag Manager Head -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','ClientGoogleTagManagerDataLayer','GTM-MSGGQV');</script>
<!-- End Google Tag Manager Head -->


<!-- Google Tag Manager Head -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','ClientGoogleTagManagerDataLayer','GTM-KTZ3K4P');</script>
<!-- End Google Tag Manager Head -->


<!-- Re-Targeting::Begin -->
<!-- Re-Targeting::End -->






	<!-- Begin: Madgex Responsive JS Google Universal Analytics Tracking -->
	<script type="text/javascript">try { ga('create', 'UA-49061849-1', 'auto', {'name': 'MadgexTracking','cookieName': '_MadgexTracking'}); ga('MadgexTracking.set', 'anonymizeIp', true); ga('MadgexTracking.send', 'pageview', '\x2fjob\x2f'); } catch(err) { if(console && 'log' in console) { console.log(err); } }</script>
	<!-- End: Madgex Google Universal Analytics Tracking -->

	<!-- Begin: Madgex Responsive JS Google Universal Analytics Tracking Optout -->
	<script>
		var gaProperty = 'UA-49061849-1';
		// Disable tracking if the optout cookie exists
		var disableStr = 'ga-disable-' + gaProperty;
		if (document.cookie.indexOf(disableStr + '=true') > -1) {
			window[disableStr] = true;
		}
		// Opt-out function
		function gaOptout() {
			document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
			window[disableStr] = true;
		}
	</script>
	<!-- End: Madgex Google Universal Analytics Tracking Optout -->




	<!-- Start: Madgex session confirmation -->
	<script type="text/javascript">
		function runMadgexConfirmSession() {
			document.getElementById("madgex_confirm_session").innerHTML='<img src="/session-img/5bc06828-f35d-4670-8601-2db7e5b7f865/" alt="SessionImg" rel="nofollow" />';
		}
	</script>	
	<!-- End: Madgex session confirmation -->

			
		
			<link href="https://plus.google.com/101689284894049628044/" rel="publisher">
		
		

	<!-- ZD-29995-Sumome Code -->
	 	<script src="//load.sumome.com/" data-sumo-site-id="11265eaf636a275142adf65f8c683ee9977b06ec39eb9de227f4d13701809032" async="async"></script>
	<!-- End of Sumome Code -->

	<!-- GA --> 
   <script type="text/javascript">
   var _gaq = _gaq || []; 
   _gaq.push(['_setAccount', 'UA-48259001-1']);
   _gaq.push(['_gat._anonymizeIp']);
   _gaq.push(['_trackPageview']);

	var gaJsHost = (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		return ga;
    })();

	ga('create', 'UA-48259001-1', 'auto');
	ga('require', 'GTM-MSGGQV');
    </script>
                    
<!-- GoogleAnalytics Verification -->
  <meta name="google-site-verification" content="1oLNaKBSdpjRr83a8XeJYOqNIJ3VQxYxELhxjfa5G_k" />

		<!-- ZD-34791-Site wide tracking pixel -->

			<div id="ttdUniversalPixelTag1121a36abfa442e58cde6bdc5c16a3a3" style="display:none">
					<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
					<script type="text/javascript">
						(function(global) {
							if (typeof TTDUniversalPixelApi === 'function') {
								var universalPixelApi = new TTDUniversalPixelApi();
								universalPixelApi.init("5bagr58", ["0j8qsc0"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag1121a36abfa442e58cde6bdc5c16a3a3");
							}
						})(this);
					</script>
				</div>

	


	</head>
	<body class=" has-leaderboard" itemscope itemtype="https://schema.org/WebPage" >
		
		

		
		
			<!-- Google Tag Manager Body -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MSGGQV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager Body -->


<!-- Google Tag Manager Body -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTZ3K4P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager Body -->





		
		
		<div class="container js-container">
			<p class="skip-to-content"><a accesskey="S" title="Access key: S" href="#message">Skip to main content</a></p>
			
			
				
			
			
				
					
	<div class="ad ad--leaderboard">
		
			<div class="ad ad--leaderboard__wrapper">
				<div class="ad__notice">
	
</div>
				<div id="slug_leaderboard" data-ad-type="leaderboard"></div>

			</div>
		
	</div>

					
					
				
			
	    	
	    		
	
<header role="banner" class="banner">
	<div id="top-bar" class="top-bar">
		<div class="wrapper cf">
			
				<ul class="nav-toggles cf js-togglable-nav-triggers">
					<li class="nav-toggles__item nav-toggles__item--primary">
						<a href="#primary-nav" title="Main menu" class="js-togglable-nav-trigger">
							<i class="burger" aria-hidden="true"></i>
							<span class="hidden">Skip to main menu</span>
						</a>
					</li>
					<li class="nav-toggles__item nav-toggles__item--secondary">
						<a href="#secondary-nav" title="User menu" class="js-togglable-nav-trigger">
							<i class="icon-after" data-icon="&#x263a;" aria-hidden="true"></i>
							<span class="hidden">Skip to user menu</span>
						</a>
					</li>
				</ul>
			
			
				<nav id="secondary-nav" class="secondary-nav togglable-nav cf js-togglable-nav">
					<ul class="secondary-nav__items togglable-nav__items cf">
						<li class="togglable-nav__item secondary-nav__item secondary-nav--jobseekers jobseekers jobseekers-nav">
							<ul class="jobseekers__items cf">
								
									<li class="togglable-nav__item jobseekers__item jobseekers__item--sign-in">
										
											<span class="text">Jobseekers: </span>
										
										<a href="/logon/?pipelinedpage=%7e%2fjob%2f39228706%2fassistant-store-manager-greensboro-maryland%2f">Sign in</a><span class="text or">or</span>
									</li>
									<li class="togglable-nav__item togglable-nav__item--last jobseekers__item jobseekers__item--create-account ">
										<a href="/register/">Create account</a>
									</li>
								
							</ul>
						</li>
						<li class="togglable-nav__item secondary-nav__item secondary-nav--recruiters recruiters recruiters-nav">
							<ul class="recruiters__items cf">
								
									<li class="togglable-nav__item recruiters__item recruiters__item--button">
										<a href="https://employers.washingtonpost.com/static-page/13002" data-icon="&#x25b6;" class="button button--brand icon-after icon-white js-recruiter-link recruiters__item--link">Post a job</a>
									</li>
								
							</ul>
						</li>	
					</ul>
				</nav>
			
		</div>
	</div>
	
		
	
	<div class="wrapper cf">
		
			<div class="primary-logo">
		    	<a href="/"><img src="//jobs.washingtonpost.com/assets/dist/images/logo.png;v=d5cd18273e263fc5904b3d37096d39b6" title="Washington Post Jobs" alt="Washington Post Jobs logo"></a>
			</div>
		
		

<div class="national-jobs-site h-cf">
	<a class="national-jobs-site__link" href="https://nationaljobs.washingtonpost.com/">Click here for National Jobs</a>
</div>

	</div>
	
		<nav id="primary-nav" class="primary-nav togglable-nav js-togglable-nav">
			<div class="wrapper">
				
	<ul class="primary-nav__items togglable-nav__items cf">
		<li class="togglable-nav__item primary-nav__item primary-nav__item--first primary-nav__item--home"><a class="primary-nav__link" href="/">Home</a></li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--find-a-job"><a class="primary-nav__link" href="/jobs/">Browse Jobs</a>
		<ul class="browse-subnav">
			<li class="browse-subnav__item">
				<a href="/moreterms/function/61/" class="browse-subnav__link">Browse by Function</a>
			</li>
			<li class="browse-subnav__item">
				<a href="/moreterms/industry/100/" class="browse-subnav__link">Browse by Industry</a>
			</li>
			<li class="browse-subnav__item">
				<a href="https://nationaljobs.washingtonpost.com/jobs" class="browse-subnav__link">Browse by National Jobs</a>
			</li>
			<li class="browse-subnav__item">
				<a href="/searchjobs/" class="browse-subnav__link">Advanced Search</a>
			</li>
		</ul>
		</li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--careers-advice"><a class="primary-nav__link" href="/careers/">Career Blog</a>
			<ul class="blog-subnav">
				<li class="blog-subnav__item">
					<a href="/careers/job-seekers" class="blog-subnav__link">Job Seekers</a>
				</li>
				<li class="blog-subnav__item">
					<a href="/careers/employers" class="blog-subnav__link">Employers</a>
				</li>
			</ul>
		</li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--careers-advice"><a class="primary-nav__link" href="/careerfairs/">Career Events</a></li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--jbe"><a class="primary-nav__link" href="/newalert/">Job Alerts</a></li>
        
        	<li class="togglable-nav__item primary-nav__item primary-nav__item--career-fairs togglable-nav__item--last primary-nav__item--last"><a class="primary-nav__link" href="/careerfairs/">Career fairs</a></li>
        
		 
		<li class="togglable-nav__item primary-nav__item primary-nav__item--custom  "><a class="primary-nav__link" href="https://www.washingtonpost.com/graphics/2018/business/top-workplaces/">Top Workplaces</a></li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--custom   togglable-nav__item--last primary-nav__item--last"><a class="primary-nav__link" href="https://s3.amazonaws.com/top-workplaces/public-albums/view.html#2018/">Event Photos</a></li>
		
			
					<li class="togglable-nav__item primary-nav__item primary-nav__item--editorial"><a class="primary-nav__link" href="https://www.washingtonpost.com">WashingtonPost</a></li>
			
		

	</ul>

				<div class="sector-nav--smallscreen" data-set="sector-nav"></div>
			</div>
		</nav>
	
	
</header>

			
			
				
			
			<div role="main" class="main" id="main">
				<div class="wrapper">
				
					
			
		
		
				<p id="message" class="message message--warning icon-before" data-icon="&#33;" role="alert">
							
			This job is no longer available
			</p>
		
		



				

				
	
		  <div  itemscope itemtype="https://schema.org/JobPosting" class="js-job-detail" data-jobid="39228706">
    
    <meta itemprop="url" content="https://jobs.washingtonpost.com/job/39228706/assistant-store-manager-greensboro-maryland/">
    
      
      <meta name="googlebot" content="unavailable_after: 12-Nov-2018 07:07:04 EST">
	
	
	

	
 	

	
	
	<div class="grid">
		<div class="grid-item five-sixths lap-one-whole palm-one-whole">
			<h1 itemprop="title">Assistant Store Manager Greensboro Maryland</h1>
			<div class="grid">
				<div class="grid-item five-twelfths palm-one-whole">
					<div class="block--larger card highlight-lighter">
						
						
						<dl class="grid">
    
	<div class="cf margin-bottom-5" >
    <dt class='grid-item two-fifths portable-one-whole palm-one-half'>
    Employer
    </dt>
    <dd class='grid-item three-fifths portable-one-whole palm-one-half'>
    
				<span >Family Dollar</span>
			
		</dd>
	</div>
	 
    
    
    
      
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Location
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				<span>Greensboro, MD</span>
      
			</dd>
    </div>
	
  
    
	
	<div class="cf margin-bottom-5">
		<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
			Posted
		</dt>
		<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
			<span>Nov 09, 2018</span>
		</dd>
	</div>
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Closes
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				Nov 12, 2018
			</dd>
		</div>
	
	
	
	
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Function
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/retail-sales-associate/">Retail Sales Associate</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Industry
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/retail/">Retail</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Career Level
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/experienced-non-manager-/">Experienced (Non-Manager)</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Hours
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/full-time/">Full Time</a>
							
						
					</dd>
				
			</div>
		
	
</dl>

					</div>
					<div class="block--larger">
						
					</div>
				</div>
				<div class="grid-item seven-twelfths palm-one-whole">

					

					

					<div class="block fix-text" itemprop="description">
						General Summary: As a Family Dollar Assistant Store Manager you will responsible for providing exceptional service to our customers. A key priority includes assisting the Store Manager in the daily operation of the store. Under the direction of the Store Manager, you will also be responsible for maintaining inventories, store appearance and completing daily paperwork. Principal Duties & Responsibilities: Greets and assists customers in a positive, approachable manner. Answers questions and resolves customer inquiries and concerns. Maintains a presence in the store by providing excellent customer service. Ensures a clean, well-stocked store for customers. At the direction of the Store Manager, supervises, trains, and develops Store Team Members on Family Dollar operating practices and procedures. Assists in unloading all merchandise from delivery truck, organizes merchandise, and transfers merchandise from stockroom to store. Assists Store Manager in ordering merchandise and record keeping to include payroll, scheduling and cash register deposits and receipts. Supports Store Manager in loss prevention efforts. Assumes certain management responsibilities in absence of Store Manager. Follows all Company policies and procedures. Position Requirements: Education : Prefer completion of high school or equivalent. Ability to read, interpret and explain to others operational directives (eg, merchandise schematics, etc). Experience : Prefer store management experience in retail, grocery, or drug store environments. Physical Requirements: Ability to regularly lift up to 40 lbs. (and occasionally, up to 55 lbs.) from floor level to above shoulder height; must be able to meet demands of frequent walking, standing, stooping, kneeling, climbing, pushing, pulling, and repetitive lifting, with or without reasonable accommodation. Availability : Ability to work flexible, full-time schedule to include days, evenings, weekends and holidays. Skills & Competencies: Customer Focus, Developing Potential, Results Driven, Strong Organizational Skills, Communication Skills, Problem Solving/Decision Making, Job Knowledge and Relationship Management.
					</div>

					
					<style>
						.apply-later {
							display: none;
							background-color: #FDC82F;
							padding: 15px 25px;
							background-image: url('../../../assets/dist/images/mail.svg');
							background-repeat: no-repeat;
							background-position: 90% 50%;
							background-size: 50px auto;
							border-radius: 3px;
						}
						.apply-later:hover {
							background-color: #555;
							color: #fff;
						}
						.apply-later:hover h3, .apply-later:hover a{
							color: #fff;
						}

						.apply-later a {
							color: #000;
						}
						.apply-later h3 {
							margin-bottom: 0;
							font-weight: bold;
						}
						@media only screen and (max-width: 550px){
							.apply-later {
								display: block;
							}
						}
					</style>
                    <div class="block apply-later">
						<a class="block-level" href="mailto:?subject=Remember%20to%20apply%20-%20Assistant%20Store%20Manager%20Greensboro%20Maryland&amp;body=You%27re%20interested%20in%20this%20job%20and%20wanted%20to%20take%20a%20further%20look.%0D%0A%0D%0A-----%0D%0A%0D%0AJob%20title%3A%20Assistant%20Store%20Manager%20Greensboro%20Maryland%0D%0ARecruiter%3A%20Family%20Dollar%0D%0ADescription%3A%20General%20Summary:%20As%20a%20Family%20Dollar%20Assistant%20Store%20Manager%20you%20will%20responsible%20for%20providing%20exceptional%20service%20to%20our%20customers.%20A%20key%20priority%20includes%20assisting%20the%20Store%20Manager%20in%20the%20daily%20operation%20of%20the%20store.%20Under%20the%20direction%20of%20the%20Store%20Manager,%20you%20will%20also%20be%20responsible%20for%20maintaining%20inventories,%20store%20appearance%20and%20completing%20daily%20paperwork.%20Principal%20Duties%20Responsibilities:%20Greets%20and%20assists%20customers%20in%20a%20positive,%20approachable%20manner.%20Answers%20questions%20and%20resolves%20customer%20inquiries%20and%20concerns.%20Maintains%20a%20presence%20in%20the%20store%20by%20providing%20excellent%20customer%20service.%20Ensures%20a%20clean,%20well-stocked%20store%20for%20customers.%20At%20the%20direction%20of%20the%20Store%20Manager,%20supervises,%20trains,%20and%20develops%20Store%20Team%20Members%20on%20Family%20Dollar%20operating%20practices%20and%20procedures.%20Assists%20in%20unloading%20all%20merchandise%20from%20delivery%20truck,%20organizes%20merchandise,%20and%20transfers%20merchandise%20from%20stockroom%20to%20store.%20Assists%20Store%20Manager%20in%20ordering%20merchandise%20and%20record%20keeping%20to%20include%20payroll,%20scheduling%20and%20cash%20register%20deposits%20and%20receipts.%20Supports%20Store%20Manager%20in%20loss%20prevention%20efforts.%20Assumes%20certain%20management%20responsibilities%20in%20absence%20of%20Store%20Manager.%20Follows%20all%20Company%20policies%20and%20procedures.%20Position%20Requirements:%20Education%20:%20Prefer%20completion%20of%20high%20school%20or%20equivalent.%20Ability%20to%20read,%20interpret%20and%20explain%20to%20others%20operational%20directives%20(eg,%20merchandise%20schematics,%20etc).%20Experience%20:%20Prefer%20store%20management%20experience%20in%20retail,%20grocery,%20or%20drug%20store%20environments.%20Physical%20Requirements:%20Ability%20to%20regularly%20lift%20up%20to%2040%20lbs.%20(and%20occasionally,%20up%20to%2055%20lbs.)%20from%20floor%20level%20to%20above%20shoulder%20height;%20must%20be%20able%20to%20meet%20demands%20of%20frequent%20walking,%20standing,%20stooping,%20kneeling,%20climbing,%20pushing,%20pulling,%20and%20repetitive%20lifting,%20with%20or%20without%20reasonable%20accommodation.%20Availability%20:%20Ability%20to%20work%20flexible,%20full-time%20schedule%20to%20include%20days,%20evenings,%20weekends%20and%20holidays.%20Skills%20Competencies:%20Customer%20Focus,%20Developing%20Potential,%20Results%20Driven,%20Strong%20Organizational%20Skills,%20Communication%20Skills,%20Problem%20Solving/Decision%20Making,%20Job%20Knowledge%20and%20Relationship%20Management.%0D%0ALocation%3A%20Greensboro,%20MD%0D%0A%0D%0ATo%20view%20this%20job%2C%20please%20click%20on%20the%20link%20below%3A%0D%0Ahttps://jobs.washingtonpost.com/job/39228706/assistant-store-manager-greensboro-maryland//job/39228706/assistant-store-manager-greensboro-maryland/%3FTrackID%3D315766%0D%0A%0D%0AMany%20thanks%2C%0D%0A%0D%0AThe%20Washington Post Jobs%20team.%0D%0A%0D%0A-----%0D%0A%0D%0A" target="_blank" rel="nofollow">
							<h3>Not ready to apply?</h3>
							Email me to apply later<i class="icon-after" data-icon="▶" aria-hidden="true"></i>
						</a>
					</div>

		      
					
					
	
		<div class="ad ad--jobdetail-right block">
			<div class="ad__notice">
	
</div>
			<div id="slug_inline_bb" data-ad-type="inline_bb"></div>

		</div>
	


					

					<div class="block cf">
						
							
									
									<div class="float-right block">		
										
									</div>
								
						
					</div>
        			
	
	<div class="block more-jobs-like-this">
		<h3 class="margin-bottom-5">More searches like this</h3>
		<ul class="disc-bullet lap-larger">
			
				<li class="lap-larger__item"><a href="/jobs/greensboro-caroline-county/retail-sales-associate/retail/">Retail Sales Associate Retail jobs in Greensboro</a></li>
			
			
		</ul>
	</div>

					
				</div>
			</div>
		</div>
		
			<div class="grid-item one-sixth lap-hidden palm-hidden">
				
	<div class="buttons block">
		
			
	<div class="ad ad--button">
		<div class="ad__notice">
	
</div>
		<div id="slug_skyscraper_2" data-ad-type="skyscraper|2"></div>

	</div>

		
		
		
		
		
		
		
		
	</div>

				
	
		<div class="ad ad--skyscraper block">
			<div class="ad__notice">
	
</div>
			<div id="slug_skyscraper" data-ad-type="skyscraper"></div>

		</div>	
	

			</div>
		
	</div>
	
	
<div class="job-sticky-ctas">
	<ul class="job-sticky-ctas__items">
		<li class="job-sticky-ctas__item job-sticky-ctas__item--email">
			<a href="mailto:?subject=Washington%20Post%20Jobs%20-%20job%20recommendation&body=%20%20I%20found%20this%20job%20on%20the%20Washington%20Post%20Jobs%20website%20and%20thought%20you%20might%20be%20interested.%0D%0A%20%20%0D%0A%20%20-----%0D%0A%20%20%0D%0A%20%20Job%20title%3A%20Assistant%20Store%20Manager%20Greensboro%20Maryland%0D%0A%20%20Recruiter%3A%20Family%20Dollar%0D%0A%20%20Description%3A%0D%0A%20%20General%20Summary%3A%20As%20a%20Family%20Dollar%20Assistant%20Store%20Manager%20you%20will%20responsible%20for%20providing%20exceptional%20service%20to%20our%20customers.%20A%20key%20priority%20i%0D%0A%20%20%0D%0A%20%20To%20view%20this%20job%2C%20please%20click%20on%20the%20link%20below%3A%0D%0A%20%20https%3A%2F%2Fjobs.washingtonpost.com%2Fjob%2F39228706%2Fassistant-store-manager-greensboro-maryland%2F%3FTrackID%3D30%0D%0A%20%20%0D%0A%20%20%0D%0A%20%20The%20Washington%20Post%20Jobs%20Team%201301%20K%20Street%2C%20NW%20Washington%2C%20DC%2020071%0D%0A%20%20" class="job-sticky-ctas__email-button" rel="nofollow" data-click-tracking="{
    &quot;Action&quot;: &quot;JobEmail&quot;,
    &quot;JobId&quot;: 39228706
}">
	<i class="icon-before" data-icon="&#x2709;"></i>
	<span class="job-actions__icon-text">Send</span>
</a>
		</li>
		<li class="job-sticky-ctas__item job-sticky-ctas__item--apply">
			
		</li>
		<li class="job-sticky-ctas__item job-sticky-ctas__item--shortlist">
			<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="39228706">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text-39228706">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text-39228706" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f39228706%2fassistant-store-manager-greensboro-maryland%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>	
		</li>
	</ul>
</div>
</div>

		

	
	


				</div>
			</div>
			
				<footer role="contentinfo" class="contentinfo">
					<div class="back-to-top">
						<div class="wrapper cf">
							<p class="right-text no-margin"><a href="#top-bar" class="js-smooth-scrollto block-level">Back to top</a></p>
						</div>
				    </div>
					<div class="wrapper content">
						
							
<div class="tertiary-nav-container"> 
	<div class="footer-links-title">Navigation</div>

							<nav class="tertiary-nav block">
								<ul class="tertiary-nav__items cf">
									
	
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/about-us/">
About Us
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/contact-us/">
Contact Us
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/terms-of-service/">
Terms of Service
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/privacy-policy/">
Privacy Policy
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/11270/help/">
Help
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/11300/fraud/">
Fraud
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/12000/terms-of-sale/">
Terms of Sale
</a></li>
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/13000/top-workplaces-/">
Top Workplaces 
</a></li>
	
	
		<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/twitterfeeds/">Twitter feeds</a></li>
	
	<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="https://employers.washingtonpost.com/static-page/13002">Post a job with us</a></li>
	


									
    <li class="tertiary-nav__item tertiary-nav__item--custom"><a class="tertiary-nav__link" href="/employers/">Search employers</a></li>

								</ul>
							</nav>
							


</div> 
<div class="footer-popular-searches-container">
	<div class="footer-links-title">Popular Searches</div>
	<ul class="footer-popular-searches">
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38437795/jobs-in-alexandria-virginia/">Jobs in Alexandria, Virginia</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38437796/jobs-in-arlington-virginia/">Jobs in Arlington, Virginia</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38437797/jobs-in-springfield-virginia/">Jobs in Springfield, Virginia</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38437798/jobs-in-fairfax-virginia/">Jobs in Fairfax, Virginia</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38437800/jobs-in-reston-virginia/">Jobs in Reston, Virginia</a></li> 
		<li class="footer-popular-searches__item"><a href="/landingpagelist/">More...</a></li> 
	</ul>
</div>

							
<div class="social-links-container">
	<div class="footer-links-title">Connect</div>
	
	<ul class="social-buttons cf">
		
			
				<li class="social-buttons__item social-buttons__item--gp">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://plus.google.com/101689284894049628044/" data-icon="&#x47;" target="_blank">
						<span class="name social-buttons__name">Google+</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--fb">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://www.facebook.com/WashingtonPostJobs/" data-icon="&#x46;" target="_blank">
						<span class="name social-buttons__name">Facebook</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--tw">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://twitter.com/washpostjobs" data-icon="&#x54;" target="_blank">
						<span class="name social-buttons__name">Twitter</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--in">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="http://www.linkedin.com/showcase/11241769/" data-icon="&#x4c;" target="_blank">
						<span class="name social-buttons__name">LinkedIn</span>
					</a>
				</li>
			
		
			
		
			
		
	</ul>

</div>

							
	<div class="copyright-container">
			<a href="https://www.washingtonpost.com" id="footer-editorial-link"></a>
		<p class="copyright no-margin">&copy; 2014 - 2018 The Washington Post. 
	Powered by Madgex Job Board Software
</p>
	</div>

							

	
	<script type="text/javascript" src="https://www.washingtonpost.com/wp-stat/analytics/latest/main.js"></script>

	<script type="text/javascript">
	window.TWP &&
	TWP.Analytics &&
	TWP.Analytics.init({
    service: {
      omniture: false,
      chartbeat: false
		}
	});
	</script>




	<!-- BEGIN Krux Control Tag for "Washington Post Jobs Jobseeker" -->
	<!-- Source: /snippet/controltag?confid=Jcd69Pt-&site=Washington%20Post%20Jobs%20Jobseeker&edit=1 -->
	<script class="kxct" data-id="Jcd69Pt-" data-timing="async" data-version="1.9" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
	(function(){
	var k=document.createElement('script');k.type='text/javascript';k.async=true;
	var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
	k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
	(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jcd69Pt-"
	;
	var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
	}());

	</script>
	<!-- END Krux Controltag -->
	
	

	
	
					 
			
			
	


						
					</div>
				</footer>
			
		</div>
		
		
		
			
				
				
			
		
		
		
			
				<script src="https://cdnjs.cloudflare.com/ajax/libs/yepnope/1.5.4/yepnope.min.js"></script>
<script src="https://ssl.washingtonpost.com/wp-srv/ad/loaders/latest/js/min/loader.min.js" data-ad-site='wp' data-ad-page-type='responsive' async> </script>

			
		
		
			
				



			
		
		
<div id="madgex_confirm_session"></div>
<script type="text/javascript">
	if (typeof runMadgexConfirmSession == 'function') { 
		runMadgexConfirmSession();
	}
</script>
		
			<script>
				window['CAPTCHA_SITEKEY'] = '6LdVwjcUAAAAAPpQiT0kTkiQpyu-9OYIjxOciIV0'
			</script>
			<script src="//jobs.washingtonpost.com/assets/dist/js/recaptcha-injector.min.js;v=fa53e7332fd8c3c8b76fc42a169392f4" async defer></script>
			<script src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptcha&render=explicit" async defer></script>
		

		
		<!--[if lt IE 10]>
			<script src="//jobs.washingtonpost.com/assets/dist/js/placeholder.js;v=2de263a6d5502b76cf5a212bd6658267"></script>
		<![endif]-->
		
		
		
	</body>
	</html>


<!-- EPsl8lmGekKQ -->