<!DOCTYPE html>
	<html data-placeholder-focus="false" lang="en-US">
	<head>
		<!-- SiteScope -->
	    <meta charset="utf-8">
	    <meta http-equiv="X-UA-Compatible" content="IE=edge">
		
		<title>Facilities Specialist II job with Sparks Group | 38660874</title>
		
			
				<link rel="stylesheet" href="//jobs.washingtonpost.com/assets/dist/css/package.css;p=master,branding;v=bf131d2e50ca78067884839fd7f7df5d" type="text/css">
			
			
			
		
		<!--[if lt IE 10]>
			<link rel="stylesheet" href="//jobs.washingtonpost.com/assets/dist/css/css-columns.css;v=d73e4cd52fe177a7de02d32cb1d065d6" type="text/css">
		<![endif]-->
		<!--[if lte IE 8]>
			<script src="//jobs.washingtonpost.com/assets/dist/js/html5shiv.js;v=57b8bbbbba9e995322b6283c06b8abd1" type="text/javascript"></script>
			<style>
				.container { width: 1180px; max-width: 1180px; }
			</style>
			<![endif]-->
		<!--[if IE 7 ]>
			<style>
				.grid-item { behavior: url(//jobs.washingtonpost.com/assets/dist/js/boxsizing.htc;v=5914822d787c46f19fd9491de476818a); zoom: 1; }
			</style>
		<![endif]-->
		
			<meta name="keywords" content=" jobs, Washington Post Jobs, Job Search">
			<meta name="description" content="Facilities Specialist II in Nonprofit, Administrative with Sparks Group. Apply Today.">
			<meta name="templatename" content="JobDetails/JobDetailsPage.mango">
		
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
			
		
		
	<!--[if gte IE 9]><!-->
		<script type="text/javascript" src="//jobs.washingtonpost.com/assets/dist/js/jquery-2.0.3.js;v=47cf438c5343380d9eadc56909fcaba9"></script>
	<!--<![endif]-->

	

	
	<script src="//jobs.washingtonpost.com/assets/dist/js/iframe-resizer-custom.min.js;v=2d515e783c56a457f93af78b2685d2f3"></script>
	<script>
		$(function() 
        {
			$('.full-height-iframe').iFrameResize();
		});
	</script>

	<!-- Hotjar Tracking Code for https://jobs.washingtonpost.com/ -->
	<script>
	   (function(h,o,t,j,a,r){
	       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	       h._hjSettings={hjid:227564,hjsv:5};
	       a=o.getElementsByTagName('head')[0]; 
	       r=o.createElement('script');r.async=1;
	       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	       a.appendChild(r);
	   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
	
	<script async src="//jsv3.recruitics.com/1f253e04-02b5-11e7-8bf3-e31b061f6a4d.js"></script>

		
			
		
		<script>
			if ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window) {
				document.documentElement.className = ' js';
				
				
				var mdgx = {};
				
					mdgx.locationSearchPath = '/location-lookup/';
				
				mdgx.rsLink                = 'https://employers.washingtonpost.com/';
				mdgx.recruiterSearchPath   = '/recruiter-lookup/';
				mdgx.shortlistPath         = '/your-jobs?ActiveSection=ShortList';
				mdgx.clickStatTrackingPath = 'https://jobs.washingtonpost.com/click-stat/';

				!function(e,t,r){function n(){for(;d[0]&&"loaded"==d[0][f];)c=d.shift(),c[o]=!i.parentNode.insertBefore(c,i)}for(var s,a,c,d=[],i=e.scripts[0],o="onreadystatechange",f="readyState";s=r.shift();)a=e.createElement(t),"async"in i?(a.async=!1,e.head.appendChild(a)):i[f]?(d.push(a),a[o]=n):e.write("<"+t+' src="'+s+'" defer></'+t+">"),a.src=s}(document,"script",
					[
						
						"//jobs.washingtonpost.com/_js/dict.js",
						"//jobs.washingtonpost.com/assets/dist/js/bundle.min.js;v=46a6aeaaa3ca2edf3b448a32f3b7a398"
						
					]);
			}
		</script>
		
		

		<link rel="shortcut icon" type="image/x-icon" href="//jobs.washingtonpost.com/assets/dist/images/favicon.ico;v=4692c5e0bec5325fbdaf890384d758ea">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//jobs.washingtonpost.com/assets/dist/images/appIcon-114x114.png;v=37ee6f7cd104a4d38d6726024bd040a8">

		
		
		
		






		
		<link rel="canonical" href="https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/">





	<link rel="search" type="application/opensearchdescription+xml" href="https://jobs.washingtonpost.com/opensearch/" title="Washington Post Jobs" />


 

<meta name="lang" content="en-US">


<meta property="og:url" content="https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/" />
<meta property="og:title" content="Facilities Specialist II job with Sparks Group | 38660874" />
<meta property="og:description" content="Job Summary/Company: Sparks Group is searching for qualified and motivated Facilities Specialists with an active security clearance. If you can lif..." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en-US" />
<meta property="og:locale:alternate" content="en-US" />
<meta property="og:site_name" content="Washington Post Jobs" />
<meta property="og:image" content="http://jobs.washingtonpost.com/getasset/73c7de6b-fb81-4c51-aa1c-156c00792fff/;w=600;h=315" />
<meta property="og:image:height" content="315" />
<meta property="og:image:width" content="600" />



<meta property="og:article:published_time" value="2018-03-02T16:31:00" />
<meta property="og:article:modified_time" value="2018-03-02T16:45:34" />
<meta property="og:article:expiration_time" value="2018-04-06T23:59:00" />


	
	
		<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@washpostjobs">
<meta name="twitter:title" content="Facilities Specialist II">
<meta name="twitter:description" content="Job Summary/Company: Sparks Group is searching for qualified and motivated Facilities Specialists with an active security clearance. If you can lif...">

	<meta name="twitter:image" content="http://jobs.washingtonpost.com/getasset/73c7de6b-fb81-4c51-aa1c-156c00792fff/">


	<meta name="twitter:image:alt" content="Sparks Group">
		
			
				<script>
var commercialNode = 'jobs',wp_meta_data = { showAds:true };
</script>

			
		
		
			
				
    <!-- Madgex Tracking Google Verification -->
    <meta name="google-site-verification" content="P6MZ2TvcIaIYV_iufBTA4a01TM_2T32XHfrqUir9QBs" />



	<!-- Begin: Madgex Google Universal Analytics Snippet -->
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','_MadgexTracking');</script>
	<!-- End: Madgex Google Universal Analytics Snippet -->



<script>
var ClientGoogleTagManagerDataLayer = [{
'conversion\x2dresult': 'JobDetails',
'IsLoggedOn': 'False',
'UserId': '',
'Culture': 'en\x2dUS',
'absolute\x2durl': 'https\x3a\x2f\x2fjobs.washingtonpost.com\x2fjob\x2f38660874\x2ffacilities\x2dspecialist\x2dii\x2f',
'SiteName': 'Washington\x20Post\x20Jobs',
'page\x2dtitle': 'Job\x20Details',
'job': 'Facilities\x20Specialist\x20II',
'SalaryDescription': 'Competitive\x20pay',
'LocationDescription': 'Arlington,\x20Virginia',
'JobDatePosted': '02\x20Mar\x202018',
'JobRef': 'AD216292',
'JobProduct': 'Standard\x20Listing',
'recruiter': 'Sparks\x20Group',
'CategoryTerms': 'Administrative,Nonprofit,Experienced\x20\x28Non\x2dManager\x29,Contract,Arlington',
'Function': 'Administrative',
'AllTerms': 'Administrative,Nonprofit,Experienced\x20\x28Non\x2dManager\x29,Contract,North\x20America,United\x20States,Virginia,Arlington\x20County,Arlington',
'Function\x2dAllTerms': 'Administrative',
'Industry': 'Nonprofit',
'Industry\x2dAllTerms': 'Nonprofit',
'Career\x20Level': 'Experienced\x20\x28Non\x2dManager\x29',
'Career\x20Level\x2dAllTerms': 'Experienced\x20\x28Non\x2dManager\x29',
'Hours': 'Contract',
'Hours\x2dAllTerms': 'Contract',
'Location': 'Arlington',
'Location\x2dAllTerms': 'North\x20America,United\x20States,Virginia,Arlington\x20County,Arlington',
'ApplicationMethod': 'AutoForwardedApplications',
'RecruiterType': 'Direct\x20Employer',
'PurchaseReference': '',
'HasJobLogo': 'True',
'ApplicationURL': ''
}];
</script>
<!-- Google Tag Manager Head -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','ClientGoogleTagManagerDataLayer','GTM-PL7ZBZ');</script>
<!-- End Google Tag Manager Head -->


<!-- Google Tag Manager Head -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','ClientGoogleTagManagerDataLayer','GTM-KTZ3K4P');</script>
<!-- End Google Tag Manager Head -->



       <!-- GA --> 
   <script type="text/javascript">
   var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-48259001-1']);
 _gaq.push(['_trackPageview']);

	var gaJsHost = (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		return ga;
    })();
    </script>
                    
<!-- GoogleAnalytics Verification -->
  <meta name="google-site-verification" content="1oLNaKBSdpjRr83a8XeJYOqNIJ3VQxYxELhxjfa5G_k" />

<!-- Re-Targeting::Begin -->
<!-- Re-Targeting::End -->






	<!-- Begin: Madgex Responsive JS Google Universal Analytics Tracking -->
	<script type="text/javascript">try { _MadgexTracking('create', 'UA-49061849-1', {'cookieName':'_MadgexTracking'}); _MadgexTracking('send', 'pageview', '\x2fjob\x2f'); } catch(err) { if(console && 'log' in console) { console.log(err); } }</script>
	<!-- End: Madgex Google Universal Analytics Tracking -->

	<!-- Begin: Madgex Responsive JS Google Universal Analytics Tracking Optout -->
	<script>
		var gaProperty = 'UA-49061849-1';
		// Disable tracking if the optout cookie exists
		var disableStr = 'ga-disable-' + gaProperty;
		if (document.cookie.indexOf(disableStr + '=true') > -1) {
			window[disableStr] = true;
		}
		// Opt-out function
		function gaOptout() {
			document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
			window[disableStr] = true;
		}
	</script>
	<!-- End: Madgex Google Universal Analytics Tracking Optout -->




	<!-- Start: Madgex session confirmation -->
	<script type="text/javascript">
		function runMadgexConfirmSession() {
			document.getElementById("madgex_confirm_session").innerHTML='<img src="/session-img/6f499be5-7f05-4743-8002-f713f8433831/" alt="SessionImg" rel="nofollow" />';
		}
	</script>	
	<!-- End: Madgex session confirmation -->

			
		
			<link href="https://plus.google.com/101689284894049628044/" rel="publisher">
		
		

	<!-- ZD-29995-Sumome Code -->
	 	<script src="//load.sumome.com/" data-sumo-site-id="11265eaf636a275142adf65f8c683ee9977b06ec39eb9de227f4d13701809032" async="async"></script>
	<!-- End of Sumome Code -->


	</head>
	<body class=" has-leaderboard" itemscope itemtype="https://schema.org/WebPage" >
		
		

		
		
			<!-- Google Tag Manager Body -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PL7ZBZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager Body -->


<!-- Google Tag Manager Body -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KTZ3K4P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager Body -->






		
		
		<div class="container js-container">
			<p class="skip-to-content"><a accesskey="S" title="Access key: S" href="#main">Skip to main content</a></p>
			
			
				
			
			
				
					
	<div class="ad ad--leaderboard">
		
			<div class="ad ad--leaderboard__wrapper">
				<div class="ad__notice">
	
</div>
				<div id="slug_leaderboard" data-ad-type="leaderboard"></div>

			</div>
		
	</div>

					
					
				
			
	    	
	    		
	
<header role="banner" class="banner">
	<div id="top-bar" class="top-bar">
		<div class="wrapper cf">
			
				<ul class="nav-toggles cf js-togglable-nav-triggers">
					<li class="nav-toggles__item nav-toggles__item--primary">
						<a href="#primary-nav" title="Main menu" class="js-togglable-nav-trigger">
							<i class="burger" aria-hidden="true"></i>
							<span class="hidden">Skip to main menu</span>
						</a>
					</li>
					<li class="nav-toggles__item nav-toggles__item--secondary">
						<a href="#secondary-nav" title="User menu" class="js-togglable-nav-trigger">
							<i class="icon-after" data-icon="&#x263a;" aria-hidden="true"></i>
							<span class="hidden">Skip to user menu</span>
						</a>
					</li>
				</ul>
			
			
				<nav id="secondary-nav" class="secondary-nav togglable-nav cf js-togglable-nav">
					<ul class="secondary-nav__items togglable-nav__items cf">
						<li class="togglable-nav__item secondary-nav__item secondary-nav--jobseekers jobseekers jobseekers-nav">
							<ul class="jobseekers__items cf">
								
									<li class="togglable-nav__item jobseekers__item jobseekers__item--sign-in">
										
											<span class="text">Jobseekers: </span>
										
										<a href="/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f">Sign in</a><span class="text or">or</span>
									</li>
									<li class="togglable-nav__item togglable-nav__item--last jobseekers__item jobseekers__item--create-account ">
										<a href="/register/">Create account</a>
									</li>
								
							</ul>
						</li>
						<li class="togglable-nav__item secondary-nav__item secondary-nav--recruiters recruiters recruiters-nav">
							<ul class="recruiters__items cf">
								
									<li class="togglable-nav__item recruiters__item recruiters__item--button">
										<a href="https://employers.washingtonpost.com/" data-icon="&#x25b6;" class="button button--brand icon-after icon-white js-recruiter-link recruiters__item--link">Post a job</a>
									</li>
								
							</ul>
						</li>	
					</ul>
				</nav>
			
		</div>
	</div>
	
		
	
	<div class="wrapper cf">
		
			<div class="primary-logo">
		    	<a href="/"><img src="//jobs.washingtonpost.com/assets/dist/images/logo.png;v=d5cd18273e263fc5904b3d37096d39b6" title="Washington Post Jobs" alt="Washington Post Jobs logo"></a>
			</div>
		
		
	</div>
	
		<nav id="primary-nav" class="primary-nav togglable-nav js-togglable-nav">
			<div class="wrapper">
				
	<ul class="primary-nav__items togglable-nav__items cf">
		<li class="togglable-nav__item primary-nav__item primary-nav__item--first primary-nav__item--home"><a class="primary-nav__link" href="/">Home</a></li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--find-a-job"><a class="primary-nav__link" href="/jobs/">Browse Jobs</a>
		<ul class="browse-subnav">
			<li class="browse-subnav__item">
				<a href="/moreterms/function/61/" class="browse-subnav__link">Browse by Function</a>
			</li>
			<li class="browse-subnav__item">
				<a href="/moreterms/industry/100/" class="browse-subnav__link">Browse by Industry</a>
			</li>
			<li class="browse-subnav__item">
				<a href="/jobs/united-states/" class="browse-subnav__link">Browse by National Jobs</a>
			</li>
			<li class="browse-subnav__item">
				<a href="/searchjobs/" class="browse-subnav__link">Advanced Search</a>
			</li>
		</ul>
		</li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--careers-advice"><a class="primary-nav__link" href="/careers/">Career Blog</a>
			<ul class="blog-subnav">
				<li class="blog-subnav__item">
					<a href="/careers/job-seekers" class="blog-subnav__link">Job Seekers</a>
				</li>
				<li class="blog-subnav__item">
					<a href="/careers/employers" class="blog-subnav__link">Employers</a>
				</li>
			</ul>
		</li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--careers-advice"><a class="primary-nav__link" href="/article/calendar-events/">Career Events</a></li>
		<li class="togglable-nav__item primary-nav__item primary-nav__item--jbe"><a class="primary-nav__link" href="/newalert/">Job Alerts</a></li>
        
		 
		<li class="togglable-nav__item primary-nav__item primary-nav__item--custom   togglable-nav__item--last primary-nav__item--last"><a class="primary-nav__link" href="https://www.washingtonpost.com/pr/wp/2017/06/15/the-washington-post-announces-the-2017-top-workplaces/?utm_term=.f1c664113b88">Top Workplaces</a></li>
		
			
					<li class="togglable-nav__item primary-nav__item primary-nav__item--editorial"><a class="primary-nav__link" href="https://www.washingtonpost.com">WashingtonPost</a></li>
			
		
	</ul>

				<div class="sector-nav--smallscreen" data-set="sector-nav"></div>
			</div>
		</nav>
	
	
</header>

			
			
				
			
			<div role="main" class="main" id="main">
				<div class="wrapper">
				
					


				

				
	
		  <div  class="js-job-detail" data-jobid="38660874">
    
      
	
	

	
 	

	
	
	<div class="grid">
		<div class="grid-item five-sixths lap-one-whole palm-one-whole">
			<h1>Facilities Specialist II</h1>
			<div class="grid">
				<div class="grid-item five-twelfths palm-one-whole">
					<div class="block--larger card highlight-lighter">
						
						
	
		<div class="block">
			<a href="/employer/248396/sparks-group/">
			<img src="//jobs.washingtonpost.com/getasset/73c7de6b-fb81-4c51-aa1c-156c00792fff/" alt="" class="rec-logo rec-logo--job-detail" >
			</a>
		</div>
	

						<dl class="grid">
    
	<div class="cf margin-bottom-5" >
    <dt class='grid-item two-fifths portable-one-whole palm-one-half'>
    Employer
    </dt>
    <dd class='grid-item three-fifths portable-one-whole palm-one-half'>
    
      
				<a href="/employer/248396/sparks-group/" >
      
	  
				<span >Sparks Group</span>
			
				</a>
			
		</dd>
	</div>
	 
    
    
    
      
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Location
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				<span>Arlington, Virginia</span>
      
			</dd>
    </div>
	
  
    
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Salary
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				<span>Competitive pay</span>
			</dd>
		</div>
	
	<div class="cf margin-bottom-5">
		<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
			Posted
		</dt>
		<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
			<span>Mar 02, 2018</span>
		</dd>
	</div>
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Closes
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				Apr 06, 2018
			</dd>
		</div>
	
	
		<div class="cf margin-bottom-5">
			<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
				Ref
			</dt>
			<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
				AD216292
			</dd>
		</div>
	
	
	
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Function
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/administrative/">Administrative</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Industry
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/nonprofit/">Nonprofit</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf margin-bottom-5">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Career Level
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/experienced-non-manager-/">Experienced (Non-Manager)</a>
							
						
					</dd>
				
			</div>
		
			<div class="cf">
				
					<dt class='grid-item two-fifths portable-one-whole palm-one-half'>
						Hours
					</dt>
					<dd class='grid-item three-fifths portable-one-whole palm-one-half'>
						
							
								<a href="/jobs/contract/">Contract</a>
							
						
					</dd>
				
			</div>
		
	
</dl>

					</div>
					<div class="block--larger">
						
					</div>
				</div>
				<div class="grid-item seven-twelfths palm-one-whole">

					
	<div class="cf block">
		<ul class="job-actions float-right">
			
				<li class="job-actions__action job-actions__action--email portable-hide palm-hide">	
		    		<a href="mailto:?subject=Washington%20Post%20Jobs%20-%20job%20recommendation&body=%20%20I%20found%20this%20job%20on%20the%20Washington%20Post%20Jobs%20website%20and%20thought%20you%20might%20be%20interested.%0D%0A%20%20%0D%0A%20%20-----%0D%0A%20%20%0D%0A%20%20Job%20title%3A%20Facilities%20Specialist%20II%0D%0A%20%20Recruiter%3A%20Sparks%20Group%0D%0A%20%20Description%3A%0D%0A%20%20Job%20Summary%2FCompany%3A%20Sparks%20Group%20is%20searching%20for%20qualified%20and%20motivated%20Facilities%20Specialists%20with%20an%20active%20security%20clearance.%20If%20you%20can%20lif...%0D%0A%20%20%0D%0A%20%20To%20view%20this%20job%2C%20please%20click%20on%20the%20link%20below%3A%0D%0A%20%20https%3A%2F%2Fjobs.washingtonpost.com%2Fjob%2F38660874%2Ffacilities-specialist-ii%2F%3FTrackID%3D30%0D%0A%20%20%0D%0A%20%20%0D%0A%20%20The%20Washington%20Post%20Jobs%20Team%201301%20K%20Street%2C%20NW%20Washington%2C%20DC%2020071%0D%0A%20%20" class="" rel="nofollow" data-click-tracking="{
    &quot;Action&quot;: &quot;JobEmail&quot;,
    &quot;JobId&quot;: 38660874
}">
	<i class="icon-before" data-icon="&#x2709;"></i>
	<span class="job-actions__icon-text">Send</span>
</a>
				</li>
			
			
				<li class="job-actions__action job-actions__action--shortlist portable-hide palm-hide">
					<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="38660874">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>	
				</li>
			

			<li class="job-actions__action job-actions__action--applylink">
				
	 <a class="button button--brand button--apply js-smooth-scrollto " href="#apply-form"> Apply </a> 

			</li>
		</ul>
	</div>


					

					<div class="block fix-text" >
						<p><strong>Job Summary/Company</strong>:</p>

<p>Sparks Group is searching for qualified and motivated Facilities Specialists with an active security clearance. If you can lift heavy weight, have strong communication skills and can work a flexible schedule then this is the job for you. Apply now or call 703-821-1911! </p>

<p><strong>Responsibilities</strong>:</p>

<ul>
	<li>Move furniture if over 50lbs; dolly and hard cart will be provided</li>
	<li>Monitor work tickets in work order system</li>
	<li>Collects department metrics and provides to supervisor</li>
	<li>Prepare office spaces for new hires and departures</li>
	<li>Prepare work spaces for conferences and events, including audio-visual set up</li>
	<li>Installs signage, bulletin boards and whiteboards</li>
	<li>Assemble miscellaneous products and furniture</li>
	<li>Operate moving equipment as needed and uses hand and power tools as necessary</li>
	<li>Works with outside vendors and contractors</li>
	<li>Deliver large items, packages and stock general service areas</li>
	<li>Other duties as assigned</li>
</ul>

<p><strong>Qualifications/Background profile:</strong></p>

<ul>
	<li>Must have an active security clearance to support client's work</li>
	<li>Must have strong customer service skills</li>
	<li>Must be able to lift 70 pounds</li>
	<li>Able to work flexible hours (some evenings and weekends)</li>
	<li>Strong communication skills</li>
</ul>

<p>Qualified candidates should send their resume OR call Sparks Group for additional details. Please note resume must include a valid email address in order to be considered. <br />
<br />
We look forward to discussing your background, your current job search, and your potential career path with Sparks Group!</p>

					</div>

					
					<style>
						.apply-later {
							display: none;
							background-color: #FDC82F;
							padding: 15px 25px;
							background-image: url('../../../assets/dist/images/mail.svg');
							background-repeat: no-repeat;
							background-position: 90% 50%;
							background-size: 50px auto;
							border-radius: 3px;
						}
						.apply-later:hover {
							background-color: #555;
							color: #fff;
						}
						.apply-later:hover h3, .apply-later:hover a{
							color: #fff;
						}

						.apply-later a {
							color: #000;
						}
						.apply-later h3 {
							margin-bottom: 0;
							font-weight: bold;
						}
						@media only screen and (max-width: 550px){
							.apply-later {
								display: block;
							}
						}
					</style>
                    <div class="block apply-later">
						<a class="block-level" href="mailto:?subject=Remember%20to%20apply%20-%20Facilities%20Specialist%20II&amp;body=You%27re%20interested%20in%20this%20job%20and%20wanted%20to%20take%20a%20further%20look.%0D%0A%0D%0A-----%0D%0A%0D%0AJob%20title%3A%20Facilities%20Specialist%20II%0D%0ARecruiter%3A%20Sparks%20Group%0D%0ADescription%3A%20Job%20Summary/Company:%0dSparks%20Group%20is%20searching%20for%20qualified%20and%20motivated%20Facilities%20Specialists%20with%20an%20active%20security%20clearance.%20If%20you%20can%20lift%20heavy%20weight,%20have%20strong%20communication%20skills%20and%20can%20work%20a%20flexible%20schedule%20then%20this%20is%20the%20job%20for%20you.%20Apply%20now%20or%20call%20703-821-1911!%c2%a0%0dResponsibilities:%0d%0dMove%20furniture%20if%20over%2050lbs;%20dolly%20and%20hard%20cart%20will%20be%20provided%0dMonitor%20work%20tickets%20in%20work%20order%20system%0dCollects%20department%20metrics%20and%20provides%20to%20supervisor%0dPrepare%20office%20spaces%20for%20new%20hires%20and%20departures%0dPrepare%20work%20spaces%20for%20conferences%20and%20events,%20including%20audio-visual%20set%20up%0dInstalls%20signage,%20bulletin%20boards%20and%20whiteboards%0dAssemble%20miscellaneous%20products%20and%20furniture%0dOperate%20moving%20equipment%20as%20needed%20and%20uses%20hand%20and%20power%20tools%20as%20necessary%0dWorks%20with%20outside%20vendors%20and%20contractors%0dDeliver%20large%20items,%20packages%20and%20stock%20general%20service%20areas%0dOther%20duties%20as%20assigned%0d%0dQualifications/Background%20profile:%0d%0dMust%20have%20an%20active%20security%20clearance%20to%20support%20client's%20work%0dMust%20have%20strong%20customer%20service%20skills%0dMust%20be%20able%20to%20lift%2070%20pounds%0dAble%20to%20work%20flexible%20hours%20(some%20evenings%20and%20weekends)%0dStrong%20communication%20skills%0d%0dQualified%20candidates%20should%20send%20their%20resume%20OR%20call%20Sparks%20Group%20for%20additional%20details.%20Please%20note%20resume%20must%20include%20a%20valid%20email%20address%20in%20order%20to%20be%20considered.%c2%a0%0d%0dWe%20look%20forward%20to%20discussing%20your%20background,%20your%20current%20job%20search,%20and%20your%20potential%20career%20path%20with%20Sparks%20Group!%0D%0AReference%3A%20AD216292%0D%0ALocation%3A%20Arlington,%20Virginia%0D%0ASalary%3A%20Competitive%20pay%0D%0A%0D%0ATo%20view%20this%20job%2C%20please%20click%20on%20the%20link%20below%3A%0D%0Ahttps://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii//job/38660874/facilities-specialist-ii/%3FTrackID%3D315766%0D%0A%0D%0AMany%20thanks%2C%0D%0A%0D%0AThe%20Washington Post Jobs%20team.%0D%0A%0D%0A-----%0D%0A%0D%0A" target="_blank" rel="nofollow">
							<h3>Not ready to apply?</h3>
							Email me to apply later<i class="icon-after" data-icon="▶" aria-hidden="true"></i>
						</a>
					</div>

		      
		        <div class="block">
				      <h3>Similar jobs</h3>
				      
	<ul id="listing" class="lister cf block">
		
			
			
<li class="lister__item cf lister__item--display-logo-in-listing" id="item-38675576">
	<div class="lister__details cf js-clickable">
		<h3 class="lister__header"><a 

 href="/job/38675576/recent-college-graduates-law-firm-openings-/?LinkSource=SimilarJobPlatform" class="js-clickable-area-link"><span>Recent College Graduates - Law Firm Openings!</span></a></h3>
		
			
				<img src="//jobs.washingtonpost.com/getasset/4b983cc1-3282-4ceb-8eb2-252670b6bca5/" alt="Legal E logo" class="lister__logo rec-logo float-right one-quarter portable-two-fifths palm-two-fifths">
			
		
		<ul class="lister__meta">
			
				<li class="lister__meta-item lister__meta-item--location">Washington D.C.</li>
			
			
				<li class="lister__meta-item lister__meta-item--salary">Commensurate with experience.</li>
			
			
				<li class="lister__meta-item lister__meta-item--recruiter">Legal E</li>
			
		</ul>
		
	</div>
	<div class="lister__footer cf">
		
		<ul class="job-actions float-right margin-top-5">
			
				
					<li class="job-actions__action pipe">3 days ago</li>
				
			
			
				<li class="job-actions__action job-actions__action--shortlist">
					<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="38675576">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>
				</li>
			
		</ul>
	</div>
  	
	
</li>
		
			
			
<li class="lister__item cf lister__item--display-logo-in-listing" id="item-38661217">
	<div class="lister__details cf js-clickable">
		<h3 class="lister__header"><a 

 href="/job/38661217/program-analyst/?LinkSource=SimilarJobPlatform" class="js-clickable-area-link"><span>Program Analyst</span></a></h3>
		
			
				<img src="//jobs.washingtonpost.com/getasset/73c7de6b-fb81-4c51-aa1c-156c00792fff/" alt="Sparks Group logo" class="lister__logo rec-logo float-right one-quarter portable-two-fifths palm-two-fifths">
			
		
		<ul class="lister__meta">
			
				<li class="lister__meta-item lister__meta-item--location">Washington D.C.</li>
			
			
				<li class="lister__meta-item lister__meta-item--salary">Competitive pay</li>
			
			
				<li class="lister__meta-item lister__meta-item--recruiter">Sparks Group</li>
			
		</ul>
		
	</div>
	<div class="lister__footer cf">
		
		<ul class="job-actions float-right margin-top-5">
			
				
					<li class="job-actions__action pipe">7 days ago</li>
				
			
			
				<li class="job-actions__action job-actions__action--shortlist">
					<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="38661217">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>
				</li>
			
		</ul>
	</div>
  	
	
</li>
		
			
			
<li class="lister__item cf lister__item--display-logo-in-listing" id="item-38660875">
	<div class="lister__details cf js-clickable">
		<h3 class="lister__header"><a 

 href="/job/38660875/senior-administrative-assistant-18057/?LinkSource=SimilarJobPlatform" class="js-clickable-area-link"><span>Senior Administrative Assistant - 18057</span></a></h3>
		
		<ul class="lister__meta">
			
				<li class="lister__meta-item lister__meta-item--location">Washington D.C.</li>
			
			
			
				<li class="lister__meta-item lister__meta-item--recruiter">WWF Washington, DC</li>
			
		</ul>
		
	</div>
	<div class="lister__footer cf">
		
		<ul class="job-actions float-right margin-top-5">
			
				
					<li class="job-actions__action pipe">10 days ago</li>
				
			
			
				<li class="job-actions__action job-actions__action--shortlist">
					<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="38660875">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>
				</li>
			
		</ul>
	</div>
  	
	
</li>
		
	</ul>

				  </div>
		      
					
					
	
		<div class="ad ad--jobdetail-right block">
			<div class="ad__notice">
	
</div>
			<div id="slug_inline_bb" data-ad-type="inline_bb"></div>

		</div>
	


					
						<div class="block cf">
							<div class="float-right">
								<a href="#social-buttons" class="js-webui-popover hide js-show" data-popover-content="#social-buttons" rel="nofollow">
	<i class="icon-before" data-icon="&#x21b1;"></i><span class="job-actions__icon-text">Share</span>
</a>
<div id="social-buttons" class="js-hide">
	<ul class="share-buttons cf">
	
	
	
		
			
				<li class="share-buttons__item share-buttons__item--fb">
					<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/?TrackID=5&t=Facilities+Specialist+II+job+with+Sparks+Group+Arlington%2c+Virginia" class="share-buttons__link icon-before js-popup" data-width="626" data-height="436" data-icon="&#x46;" data-click-tracking="{
    &quot;Action&quot;: &quot;JobShare&quot;,
    &quot;JobId&quot;: 38660874,
    &quot;SocialMediaNetwork&quot;: &quot;facebook&quot;
}" target="_blank"><span class="hidden">Facebook</span></a>
				</li>
			
			
			
			
			
			
			
			
		
			
			
				<li class="share-buttons__item share-buttons__item--tw">
					<a rel="nofollow" href="http://twitter.com/intent/tweet?url=https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/?TrackID=6&text=%e2%80%8bFacilities+Specialist+II+job+with+Sparks+Group+Arlington%2c+Virginia&hashtags=jobs" class="share-buttons__link icon-before js-popup" data-width="500" data-height="300" data-icon="&#x54;" data-click-tracking="{
    &quot;Action&quot;: &quot;JobShare&quot;,
    &quot;JobId&quot;: 38660874,
    &quot;SocialMediaNetwork&quot;: &quot;twitter&quot;
}" target="_blank"><span class="hidden">Twitter</span></a>
				</li>
			
			
			
			
			
			
			
		
			
			
			
				<li class="share-buttons__item share-buttons__item--in">
					<a rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&url=https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/?TrackID=7&ro=false&summary=Facilities+Specialist+II+job+with+Sparks+Group+Arlington%2c+Virginia" class="share-buttons__link icon-before js-popup" data-width="860" data-height="470" data-icon="&#x4c;" data-click-tracking="{
    &quot;Action&quot;: &quot;JobShare&quot;,
    &quot;JobId&quot;: 38660874,
    &quot;SocialMediaNetwork&quot;: &quot;linkedin&quot;
}" target="_blank"><span class="hidden">LinkedIn</span></a>
				</li>
			
			
			
			
			
			
		
			
			
			
			
				<li class="share-buttons__item share-buttons__item--gp">
					<a rel="nofollow" href="https://plus.google.com/share?url=https://jobs.washingtonpost.com/job/38660874/facilities-specialist-ii/?TrackID=8" class="share-buttons__link icon-before js-popup" data-width="500" data-height="400" data-icon="&#x47;" data-click-tracking="{
    &quot;Action&quot;: &quot;JobShare&quot;,
    &quot;JobId&quot;: 38660874,
    &quot;SocialMediaNetwork&quot;: &quot;googleplus&quot;
}" target="_blank"><span class="hidden">Google+</span></a>
				</li>
			
			
			
			
			
		
			
			
			
			
			
			
			
			
		
			
			
			
			
			
			
			
			
		
			
			
			
			
			
			
			
			
		
			
			
			
			
			
			
			
			
		
	
</ul>
</div>
							</div>
						</div>
					

					<div class="block cf">
						
							
									
									
										<div id="apply-form" class="block">
	<h2 class="margin-bottom-10 overlined padding-top-10">Apply for Facilities Specialist II</h2>
	
		
			<p class="bordered padded-10 no-margin">Already uploaded your resume? <a href="/logon/?PipelinedPage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f">Sign in</a> to apply instantly</p>
		
	
	<div class="card card--highlight cf no-top-left-radius no-top-right-radius">
		

		
		
		<fieldset class="cf">
			<legend>Apply</legend>
			<form action="/job/38660874/facilities-specialist-ii/#apply-form" method="post" class="js-filechooser-embedded-form" enctype="multipart/form-data">
					<input type="hidden" name="CsrfToken" value="e188ee91-c27c-4368-9367-2cf48e4c21bc">
				
				<input type="hidden" name="LinkSource" value="Standard">
				<div class="grid">
					<div class="grid-item one-half">
						<div class="field">
	<label for="inpFirstName">First name

<span class="field__indicator field__indicator--is-required"><i data-icon="&#x2a;"class="icon-after"></i></span></label>
	<input type="text" id="inpFirstName" name="FirstName" value="">
	

</div>
					</div>
					<div class="grid-item one-half">
						<div class="field">
	<label for="inpLastName">Last name

<span class="field__indicator field__indicator--is-required"><i data-icon="&#x2a;"class="icon-after"></i></span></label>
	<input type="text" id="inpLastName" name="LastName" value="">
	

</div>
					</div>
				</div>
				<div class="field">
					<div class="field">
	<label for="inpEmail">Email address

<span class="field__indicator field__indicator--is-required"><i data-icon="&#x2a;"class="icon-after"></i></span></label>
	<input type="text" id="inpEmail" name="EmailAddress" value="">
	

</div>
				</div>
				<div class="hide"> 
					<input class="js-uninterrupted-submit button button--brand button--massive button--apply" type="submit" value="Send application">
				</div>
				
	<div class="field">
		<hr>
		<div class="field">
	
		

	<label for="UploadField" class=" h3 margin-bottom-10">Upload your resume<span class="field__indicator field__indicator--is-required"><i data-icon="&#x2a;"class="icon-after"></i></span></label>


<div class="js-cv-upload-container   padded-10 no-padding-bottom margin-bottom-5 highlight-lighter rounded">
	
	<p>Upload from your computer</p>
	<div class="field icon-before cf" data-fileChooserDomain="https://www.filechooser.com">
		<input type="file" name="UploadCVDocument" id="UploadField" class="js-cv-upload-input" data-max-filesize-mb="1" data-max-filesize-error-text="The file is too large. The maximum file size must be 1MB.">
	</div>
	<p>Or import from cloud storage</p>
	<div class="grid grid--tight">
		<div class="grid-item one-third portable-one-whole palm-one-whole">
			<div class="field">
				<button class="js-filechooser-submit one-whole button button--brand truncate-text icon-before icon-white" data-icon="&#x42;" id="ChooserButtonDropbox" type="submit" name="FileChooserProviderType" value="UploadCV.Dropbox">Dropbox</button>
			</div>
		</div>
		<div class="grid-item one-third portable-one-whole palm-one-whole">
			<div class="field">
				<button class="js-filechooser-submit one-whole button button--brand truncate-text icon-before icon-white" data-icon="&#x53;" id="ChooserButtonOneDrive" type="submit" name="FileChooserProviderType" value="UploadCV.SkyDrive">OneDrive</button>
			</div>
		</div>
		<div class="grid-item one-third portable-one-whole palm-one-whole">
			<div class="field">
				<button class="js-filechooser-submit one-whole button button--brand truncate-text icon-before icon-white" data-icon="&#x44;" id="ChooserButtonGoogleDrive" type="submit" name="FileChooserProviderType" value="UploadCV.GDrive">Google Drive</button>
			</div>
		</div>
	</div>
</div>

	
</div>

		<p><small>Your Resume must be a .doc, .pdf, .docx, .rtf, and no bigger than <strong>1Mb</strong></small></p>

		<hr>
	</div>



<input type="hidden" name="UsedFileChooserProvider" value="" />
				
	
		
		
			<div class="field">
				<label for="inpCoveringMessage">
	
			Your covering message for Facilities Specialist II
		

<span class="field__indicator field__indicator--is-required"><i data-icon="&#x2a;"class="icon-after"></i></span></label>
				
						<textarea id="inpCoveringMessage" name="id_1_CoveringMessage" placeholder="Write your application covering message here or copy and paste from a document.
	"  maxlength="4000"></textarea>
						<p class="field__notice small right-text" data-char-count-template="<% remainingCount %> characters left">4000 characters left</p>
					
				

			</div>
		
	

				
				
				
				
					
	



					<hr>
				
				<div class="field checkbox-list">
					
					<div class="checkbox">
  
	<input type="checkbox" id="EmailMe"          
         name="SetupJBE" 
         value="True"
         checked="checked"
         >
	<label for="EmailMe">Email me jobs like this one when they become available

</label>
    
	

</div>
					
						

					
				</div>
				<p><small>By applying for a job listed on Washington Post Jobs you agree to our <a href="/terms-of-service/" target="_blank">terms and conditions</a> and <a href="/privacy-policy/" target="_blank">privacy policy.</a> You should never be required to provide bank account details. If you are, please <a href="mailto:jobshelp@washpost.com">email us</a>.</small></p>
				<div class="field float-right palm-float-none no-margin">
				
				<div class="js-recaptcha-holder"></div>
				
					<input class="js-uninterrupted-submit button button--brand button--massive button--apply" type="submit" value="Send application">
				</div>
			</form>
		</fieldset>
	</div>
</div>
									
							
						
					</div>
        			
	
	<div class="block more-jobs-like-this">
		<h3 class="margin-bottom-5">More searches like this</h3>
		<ul class="disc-bullet lap-larger">
			
				<li class="lap-larger__item"><a href="/jobs/arlington/administrative/nonprofit/">Administrative Nonprofit jobs in Arlington</a></li>
			
		</ul>
	</div>

					
				</div>
			</div>
		</div>
		
			<div class="grid-item one-sixth lap-hidden palm-hidden">
				
	<div class="buttons block">
		
			
	<div class="ad ad--button">
		<div class="ad__notice">
	
</div>
		<div id="slug_skyscraper_2" data-ad-type="skyscraper|2"></div>

	</div>

		
		
		
		
		
		
		
		
	</div>

				
	
		<div class="ad ad--skyscraper block">
			<div class="ad__notice">
	
</div>
			<div id="slug_skyscraper" data-ad-type="skyscraper"></div>

		</div>	
	

			</div>
		
	</div>
	
	
<div class="job-sticky-ctas">
	<ul class="job-sticky-ctas__items">
		<li class="job-sticky-ctas__item job-sticky-ctas__item--email">
			<a href="mailto:?subject=Washington%20Post%20Jobs%20-%20job%20recommendation&body=%20%20I%20found%20this%20job%20on%20the%20Washington%20Post%20Jobs%20website%20and%20thought%20you%20might%20be%20interested.%0D%0A%20%20%0D%0A%20%20-----%0D%0A%20%20%0D%0A%20%20Job%20title%3A%20Facilities%20Specialist%20II%0D%0A%20%20Recruiter%3A%20Sparks%20Group%0D%0A%20%20Description%3A%0D%0A%20%20Job%20Summary%2FCompany%3A%20Sparks%20Group%20is%20searching%20for%20qualified%20and%20motivated%20Facilities%20Specialists%20with%20an%20active%20security%20clearance.%20If%20you%20can%20lif...%0D%0A%20%20%0D%0A%20%20To%20view%20this%20job%2C%20please%20click%20on%20the%20link%20below%3A%0D%0A%20%20https%3A%2F%2Fjobs.washingtonpost.com%2Fjob%2F38660874%2Ffacilities-specialist-ii%2F%3FTrackID%3D30%0D%0A%20%20%0D%0A%20%20%0D%0A%20%20The%20Washington%20Post%20Jobs%20Team%201301%20K%20Street%2C%20NW%20Washington%2C%20DC%2020071%0D%0A%20%20" class="job-sticky-ctas__email-button" rel="nofollow" data-click-tracking="{
    &quot;Action&quot;: &quot;JobEmail&quot;,
    &quot;JobId&quot;: 38660874
}">
	<i class="icon-before" data-icon="&#x2709;"></i>
	<span class="job-actions__icon-text">Send</span>
</a>
		</li>
		<li class="job-sticky-ctas__item job-sticky-ctas__item--apply">
			
	 <a class="button button--brand button--apply js-smooth-scrollto job-sticky-ctas__apply-button" href="#apply-form"> Apply </a> 

		</li>
		<li class="job-sticky-ctas__item job-sticky-ctas__item--shortlist">
			<form action="/your-jobs/" method="post" class="js-shortlist-form">
	<input type="hidden" name="JobId" value="38660874">
	
	
		<input type="hidden" name="Action" value="ShortlistJob">
		<button type="submit" class="js-shortlist-trigger linkesque js-unshortlisted js-webui-popover" data-popover-content="#save-job-alert-text">
			<i data-icon="&#x2606;" class="icon-after" title="Add to shortlist"></i>
			<span class="js-text">Save</span>
		</button>
		
			<div id="save-job-alert-text" class=" js-hide">You need to <a href='/logon/?pipelinedpage=%7e%2fjob%2f38660874%2ffacilities-specialist-ii%2f'>sign in</a> or <a href='/register/'>create an account</a> to save</div>
		
	
</form>	
		</li>
	</ul>
</div>
</div>

		

	
	
		<script  type="application/ld+json">
			{"title":"Facilities Specialist II","description":"&lt;p&gt;&lt;strong&gt;Job Summary/Company&lt;/strong&gt;:&lt;/p&gt;\r\n\r\n&lt;p&gt;Sparks Group is searching for qualified and motivated Facilities Specialists with an active security clearance. If you can lift heavy weight, have strong communication skills and can work a flexible schedule then this is the job for you. Apply now or call 703-821-1911!&#160;&lt;/p&gt;\r\n\r\n&lt;p&gt;&lt;strong&gt;Responsibilities&lt;/strong&gt;:&lt;/p&gt;\r\n\r\n&lt;ul&gt;\r\n\t&lt;li&gt;Move furniture if over 50lbs; dolly and hard cart will be provided&lt;/li&gt;\r\n\t&lt;li&gt;Monitor work tickets in work order system&lt;/li&gt;\r\n\t&lt;li&gt;Collects department metrics and provides to supervisor&lt;/li&gt;\r\n\t&lt;li&gt;Prepare office spaces for new hires and departures&lt;/li&gt;\r\n\t&lt;li&gt;Prepare work spaces for conferences and events, including audio-visual set up&lt;/li&gt;\r\n\t&lt;li&gt;Installs signage, bulletin boards and whiteboards&lt;/li&gt;\r\n\t&lt;li&gt;Assemble miscellaneous products and furniture&lt;/li&gt;\r\n\t&lt;li&gt;Operate moving equipment as needed and uses hand and power tools as necessary&lt;/li&gt;\r\n\t&lt;li&gt;Works with outside vendors and contractors&lt;/li&gt;\r\n\t&lt;li&gt;Deliver large items, packages and stock general service areas&lt;/li&gt;\r\n\t&lt;li&gt;Other duties as assigned&lt;/li&gt;\r\n&lt;/ul&gt;\r\n\r\n&lt;p&gt;&lt;strong&gt;Qualifications/Background profile:&lt;/strong&gt;&lt;/p&gt;\r\n\r\n&lt;ul&gt;\r\n\t&lt;li&gt;Must have an active security clearance to support client&#39;s work&lt;/li&gt;\r\n\t&lt;li&gt;Must have strong customer service skills&lt;/li&gt;\r\n\t&lt;li&gt;Must be able to lift 70 pounds&lt;/li&gt;\r\n\t&lt;li&gt;Able to work flexible hours (some evenings and weekends)&lt;/li&gt;\r\n\t&lt;li&gt;Strong communication skills&lt;/li&gt;\r\n&lt;/ul&gt;\r\n\r\n&lt;p&gt;Qualified candidates should send their resume OR call Sparks Group for additional details. Please note resume must include a valid email address in order to be considered.&#160;&lt;br /&gt;\r\n&lt;br /&gt;\r\nWe look forward to discussing your background, your current job search, and your potential career path with Sparks Group!&lt;/p&gt;\r\n","identifier":{"name":"Sparks Group","value":"AD216292","@type":"PropertyValue"},"datePosted":"2018-03-02 16:31:00+00:00","validThrough":"2018-04-06 22:59:00+00:00","employmentType":"OTHER","hiringOrganization":{"name":"Sparks Group","@id":"248396","@type":"organization"},"jobLocation":{"name":"Arlington, Virginia","address":{"addressCountry":"US","addressLocality":"Arlington","addressRegion":"Virginia","@type":"PostalAddress"},"@type":"place"},"industry":"Nonprofit","@type":"JobPosting","@context":"http://schema.org/","image":"//jobs.washingtonpost.com/getasset/73c7de6b-fb81-4c51-aa1c-156c00792fff/"}
		</script>
	


				</div>
			</div>
			
				<footer role="contentinfo" class="contentinfo">
					<div class="back-to-top">
						<div class="wrapper cf">
							<p class="right-text no-margin"><a href="#top-bar" class="js-smooth-scrollto block-level">Back to top</a></p>
						</div>
				    </div>
					<div class="wrapper content">
						
							
<div class="tertiary-nav-container"> 
	<div class="footer-links-title">Navigation</div>

							<nav class="tertiary-nav block">
								<ul class="tertiary-nav__items cf">
									
										
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/about-us/">
About Us
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/contact-us/">
Contact Us
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/terms-of-service/">
Terms of Service
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/privacy-policy/">
Privacy Policy
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/11270/help/">
Help
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/11300/fraud/">
Fraud
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/12000/terms-of-sale/">
Terms of Sale
</a></li>
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/staticpages/13000/top-workplaces-/">
Top Workplaces 
</a></li>
										
										
											<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="/twitterfeeds/">Twitter feeds</a></li>
										
										<li class="tertiary-nav__item"><a class="tertiary-nav__link" href="https://employers.washingtonpost.com/">Post a job with us</a></li>
										
									

									
    <li class="tertiary-nav__item tertiary-nav__item--custom"><a class="tertiary-nav__link" href="/employers/">Search employers</a></li>

								</ul>
							</nav>
							


</div> 
<div class="footer-popular-searches-container">
	<div class="footer-links-title">Popular Searches</div>
	<ul class="footer-popular-searches">
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38113571/mil-corporation_top-workplaces/">MIL Corporation is a Top WorkPlace!</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38095544/mil-corporation_financial-services/">MIL Corporation Financial Services Jobs</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38095541/mil-corporation_engineering-services/">MIL Corporation Engineering Services Jobs</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38095540/mil-corporation_cyber-services/">MIL Corporation Cyber Services Jobs</a></li> 
		<li class="footer-popular-searches__item"><a href="https://jobs.washingtonpost.com/landingpage/38092196/mil-corporation_information-technology-services/">MIL Corporation Information Technology Services Jobs</a></li> 
		<li class="footer-popular-searches__item"><a href="/landingpagelist/">More...</a></li> 
	</ul>
</div>

							
<div class="social-links-container">
	<div class="footer-links-title">Connect</div>
	
	<ul class="social-buttons cf">
		
			
				<li class="social-buttons__item social-buttons__item--gp">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://plus.google.com/101689284894049628044/" data-icon="&#x47;" target="_blank">
						<span class="name social-buttons__name">Google+</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--fb">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://www.facebook.com/WashingtonPostJobs/" data-icon="&#x46;" target="_blank">
						<span class="name social-buttons__name">Facebook</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--tw">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="https://twitter.com/washpostjobs" data-icon="&#x54;" target="_blank">
						<span class="name social-buttons__name">Twitter</span>
					</a>
				</li>
			
		
			
				<li class="social-buttons__item social-buttons__item--in">
					<a class="social-buttons__link icon-before icon-white" rel="nofollow" href="http://www.linkedin.com/showcase/11241769/" data-icon="&#x4c;" target="_blank">
						<span class="name social-buttons__name">LinkedIn</span>
					</a>
				</li>
			
		
			
		
			
		
	</ul>

</div>

							
	<div class="copyright-container">
			<a href="https://www.washingtonpost.com" id="footer-editorial-link"></a>
		<p class="copyright no-margin">&copy; 2014 - 2018 The Washington Post. 
	Powered by Madgex Job Board Software
</p>
	</div>

							

	
	<script type="text/javascript" src="https://www.washingtonpost.com/wp-stat/analytics/latest/main.js"></script>

	<script type="text/javascript">
	window.TWP &&
	TWP.Analytics &&
	TWP.Analytics.init({
    service: {
      omniture: false,
      chartbeat: false
		}
	});
	</script>




	<!-- BEGIN Krux Control Tag for "Washington Post Jobs Jobseeker" -->
	<!-- Source: /snippet/controltag?confid=Jcd69Pt-&site=Washington%20Post%20Jobs%20Jobseeker&edit=1 -->
	<script class="kxct" data-id="Jcd69Pt-" data-timing="async" data-version="1.9" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
	(function(){
	var k=document.createElement('script');k.type='text/javascript';k.async=true;
	var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
	k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
	(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jcd69Pt-"
	;
	var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
	}());

	</script>
	<!-- END Krux Controltag -->
	
	

	
	
					 
			
			
	


						
					</div>
				</footer>
			
		</div>
		
		
		
			
				
				
			
		
		
		
			
				<script src="https://cdnjs.cloudflare.com/ajax/libs/yepnope/1.5.4/yepnope.min.js"></script>
<script src="https://ssl.washingtonpost.com/wp-srv/ad/loaders/latest/js/min/loader.min.js" data-ad-site='wp' data-ad-page-type='responsive' async> </script>

			
		
		
			
				




			
		
		
<div id="madgex_confirm_session"></div>
<script type="text/javascript">
	if (typeof runMadgexConfirmSession == 'function') { 
		runMadgexConfirmSession();
	}
</script>
		
			<script>
				window['CAPTCHA_SITEKEY'] = '6LdVwjcUAAAAAPpQiT0kTkiQpyu-9OYIjxOciIV0'
			</script>
			<script src="//jobs.washingtonpost.com/assets/dist/js/recaptcha-injector.min.js;v=fa53e7332fd8c3c8b76fc42a169392f4" async defer></script>
			<script src="https://www.google.com/recaptcha/api.js?onload=renderGoogleInvisibleRecaptcha&render=explicit" async defer></script>
		

		
		<!--[if lt IE 10]>
			<script src="//jobs.washingtonpost.com/assets/dist/js/placeholder.js;v=2de263a6d5502b76cf5a212bd6658267"></script>
		<![endif]-->
		
		
		
	</body>
	</html>
<!-- HVhBquMMH0Wh2ZoeKi5V -->